The computer in the customer's office area, the 192.168.1.0/24 network segment is the guest room department computer, and the 192.168.2.0/24 network segment is the server.
1. On 2950 on each floor, use the console connection to set the management ip, which is 192.168.0.254--
192.168.0.248, where all ports are set to vlan1 by default.
2. Set vtp domain on the core switch
The command is as follows:
4006#config t
4006(config)#set vtp domain kslianhotel
4006(config)#set vtp mode server
4006(config)#show vtp domain
3. Create vlan2 and vlan3 on the core switch.
The command is as follows:
4006(config)#set vlan 2
4006(config)#set vlan 3
4006(config)#show vlan 2 can display VLAN2 information
4. Configure the trunk isl tag of the core switch to connect to each 2950 switch
4006(config)#interface range gigabitethernet 2/1 - 4
4006(config-if)#switchport
4006(config-if)#switchport trunk encasulation isl
4006(config-if)#switchport mode trunk
This is the configuration step.
5. Set the IP address of vlan above 4006
4006(config)#interface vlan 1
4006(config)#ip address 192.168.0.1 255.255.255.0
4006(config)#ip helper-address 192.168.0.2 #192.168.0.2 is the IP address of DHCP SERVER.
4006(config)#interface vlan 2
4006(config)#ip address 192.168.1.1 255.255.255.0
4006(config)#ip helper-address 192.168.0.2 #192.168.0.2 is the IP address of DHCP SERVER.
4006(config)#interface vlan 3
4006(config)#ip address 192.168.2.1 255.255.255.0
4006(config)#ip helper-address 192.168.0.2 #192.168.0.2 is the IP address of DHCP SERVER.
6. Configure 2950 units per station,
1F-2950#config t
1F-2950(config)#set vtp domain kslianhotel
1F-2950(config)#set vtp mode client
1F-2950(config)#show vtp domain
1F-2950(config)#interface gigabitethernet 0/1
1F-2950(config)#switchport mode trunk Configure the ray trunk mode of each ray.
1F-2950(config)#interface range fastethernet 0/1 -5
1F-2950(config)#switch access vlan 2
1F-2950#show vlan
7. Add routes to pix
pix#ip add route 192.168.1.0 255.255.255.0 192.168.0.254
pix#ip add route 192.168.2.0 255.255.255.0 192.168.0.254